Right now we only support English, German, Japanese, Chinese, French, and Russian.